PDA

View Full Version : Forum Issues



Savant
09-05-2019, 08:43 AM
Is it just me or do you guys also keep on having these errors -

Warning: Illegal string offset 'name' in [path]/includes/functions.php on line 6439

Fatal error: Call to undefined method stdClass::set() in /home/gamef2/public_html/includes/functions.php on line 7425


It's been ongoing since last year (after the UAAP Basketball season) and I do hope it's not driving users away...

P.S. Admin, feel free to remove this if it's the right venue to post but just wanted to get it across to the community and also hope that someone who can actually work on it receive this feedback.

mangtsito
09-05-2019, 10:48 AM
I get that too whenever I click on "first unread".

Savant
09-05-2019, 11:12 AM
It happens with my shortcuts to Forums as well, like my shortcut to the Blue Eagles Forum... so I can only enter the forums if I just go directly to www.gameface.ph and then just go to the forum I want manually. Which is not something everyone will do, most will just probably say oh the forum is down and leave.

baludoy
09-05-2019, 02:33 PM
i'm experiencing this glitch too.

yungha
09-05-2019, 03:25 PM
Same issues here. I also can’t make a bookmark or mark as favorite the Basketbolista or BEN forum. There are probably forum members who have old bookmarks, get that message when they click on it, and think our forum is down.

Xedric
09-05-2019, 04:43 PM
Same here. It has been going on for a while now.

admin
10-03-2019, 11:09 PM
Pls advise if the problem is still being experienced. We attempted to upgrade the security features but we had to revert to the old version.

5FootCarrot
10-04-2019, 09:16 AM
I'm able to use the "View first unread" buttons again (from the page listing topics, and when I open a thread).

Don't know yet whether bookmarking the BEN works - it's viewable only when you're logged in, and I seem to be required to login every time I visit Gameface.ph, even if I already clicked "Remember me." Will update if there are any changes.

EDITED TO ADD: I clicked "Remember Me" in Chrome on my last visit, and didn't have to log in again.

EDITED AGAIN TO ADD: Accessing the BEN via a direct URL also works, so I guess all is back as it once was.

Also, does this mean we've lost any new security features the admins have tried to add? I know the upgrade was related to a major spammer attack or something like that, so the forum remains vulnerable to that?

Joescoundrel
10-15-2019, 08:24 AM
Why are the Main PBA Forum, and the Traffic thread in the Anything Goes Forum giving back Error 403 messages...?

The Traffic thread, sure, who cares?

But the Main PBA Forum? Really?

5FootCarrot
10-21-2019, 03:21 PM
Dear Gameface Team,

There seem to be no problems in the main BEN forum thus far, but under the "Wala Lang...." subforum, I find I'm unable to access the swim team and "All Things Ateneo-La Salle" thread. Instead, I get a "403 Forbidden" message,